Salt Website - Unable to Login
Incident Report for Salt AI
Resolved
This incident has been resolved.
Posted Jun 29, 2024 - 20:31 UTC
Monitoring
A fix has been applied, monitoring the results.
Posted Jun 29, 2024 - 19:45 UTC
Identified
We Identified the issue, working on the fix now.
Posted Jun 29, 2024 - 19:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2024 - 19:00 UTC
This incident affected: Salt Website.